Qué hacer si después de desinstalar una aplicación en MacOS 11.0, las extensiones del sistema permanecen en la memoria
Última actualización: 8 de mayo de 2024
ID: 15502
Mostra le applicazioni e le versioni alle quali fa riferimento questo articolo
- Kaspersky Standard, Plus, Premium
- Kaspersky Internet Security para Mac
- Kaspersky Security Cloud para Mac: Familiar, Personal y Free
Problema
Si está utilizando macOS 11.0 (Big Sur), después de desinstalar Kaspersky Internet Security para Mac o Kaspersky Security Cloud para Mac, las extensiones del sistema de estas aplicaciones pueden permanecer en la memoria del ordenador.
Motivo
El asistente de desinstalación solicita una contraseña de administrador dos veces: para iniciar la desinstalación y para eliminar las extensiones del sistema. Si no introdujo su contraseña por segunda vez e hizo clic en Cancelar, las extensiones del sistema permanecerán en la memoria del ordenador.
Solución
- Instale la aplicación nuevamente. Para obtener instrucciones, consulte estos artículos:
- Desinstale la aplicación. Para obtener instrucciones, consulte estos artículos: Durante la desinstalación, introduzca la contraseña de administrador en la ventana sysextctrld intenta modificar una Extensión del sistema y haga clic en Aceptar.
- Reinicie el ordenador.
Qué hacer si el problema continúa
Si el problema continúa, envíe una solicitud a Atención al cliente de Kaspersky. Para eso, debe elegir un tema y completar el formulario.