Error de ejecución al iniciar el Navegador protegido
Última actualización: 17 de marzo de 2023
ID: 12692
Problema
Al abrir el Navegador protegido, puede aparecer el mensaje “Error de ejecución. Error al ejecutar el Navegador protegido: 0x80000221” o la notificación “No se pudo ejecutar el Navegador protegido” en la parte inferior de la pantalla.
Motivo
El error puede deberse a la modificación de las bibliotecas estándar de Windows.
Solución
- Configure otro navegador predeterminado para acceder a los sitios web. Consulte la guía a continuación.
- Cambie el nombre de la carpeta Common donde se almacena la configuración del Navegador protegido. Consulte la guía a continuación.
Cómo cambiar el navegador predeterminado en Kaspersky Basic, Standard, Plus y Premium
- En la ventana principal de la aplicación de Kaspersky, haga clic en el botón de engranaje .
- Vaya a Configuración de privacidad.
- Haga clic en Pago seguro (Safe Money).
- Compruebe qué navegador está configurado como predeterminado y elija otro navegador de la lista desplegable. Por ejemplo, Google Chrome. Haga clic en Guardar.
Se cambiará el navegador predeterminado para acceder a los sitios web desde la ventana Pago seguro.
Cómo cambiar el navegador predeterminado en Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Total Security y Kaspersky Small Office Security
- En la ventana principal de la aplicación de Kaspersky, haga clic en el botón de engranaje .
- Vaya a Protección → Pago seguro.
- Compruebe qué navegador está configurado como predeterminado y elija otro navegador de la lista desplegable. Por ejemplo, Google Chrome. Haga clic en Guardar.
Se cambiará el navegador predeterminado para acceder a los sitios web desde la ventana Pago seguro.
Cómo cambiar el nombre de la carpeta Common
- Asegúrese de que no se esté ejecutando el Navegador protegido.
- Asegúrese de que el Navegador protegido no almacene sus datos (por ejemplo, pestañas, historial y contraseñas) porque se eliminarán.
- Vaya a C:\ProgramData\Kaspersky Lab\Safebrowser\Common.
La carpeta ProgramData en Windows está oculta de manera predeterminada. Active la función Mostrar carpetas ocultas (en inglés). - Cambie el nombre de la carpeta Common (a cualquier nombre de su elección, por ejemplo, General) en la cuenta de administrador.
Se cambiará el nombre de la carpeta Common.
Qué hacer si el problema persiste
Si el problema persiste, envíe una solicitud a Atención al cliente de Kaspersky. Para hacerlo, elija un tema y complete el formulario.