Co zrobić, jeśli po odinstalowaniu aplikacji na MacOS 11.0 rozszerzenia systemowe pozostają w pamięci

Ostatnia aktualizacja: 8 maja 2024 ID artykułu: 15502
 
 
 
 
Pokaż aplikacje i wersje, których dotyczy ten artykuł
  • Kaspersky Standard, Plus, Premium
  • Kaspersky Internet Security for Mac
  • Kaspersky Security Cloud for Mac — Family, Personal i Free
 
 
 
 

Problem

Jeżeli korzystasz z systemu macOS 11.0 (Big Sur), po odinstalowaniu Kaspersky Internet Security for Mac lub Kaspersky Security Cloud for Mac, rozszerzenia systemowe tych aplikacji mogą pozostać w pamięci komputera.

Przyczyna

Kreator dezinstalacji dwukrotnie prosi o podanie hasła administratora: aby rozpocząć dezinstalację i aby usunąć rozszerzenia systemu. Jeśli nie podano hasła po raz drugi i kliknięto Anuluj, rozszerzenia systemowe pozostaną w pamięci komputera.

Rozwiązanie

  1. Ponownie zainstaluj aplikację. Instrukcje znajdziesz w tych artykułach:
  2. Odinstaluj aplikację. Instrukcje znajdziesz w tych artykułach: Podczas dezinstalacji wprowadź hasło administratora w sysextctrld próbujący zmodyfikować okno Rozszerzenie systemu i kliknij OK.
  3. Uruchom ponownie komputer.

Co robić, jeśli problem nie ustąpi

Jeśli problem dalej występuje, prześlij zgłoszenie do działu obsługi Kaspersky.

 
 
 
 
 
Czy ten artykuł był pomocny?
Co możemy zrobić lepiej?
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.